The MariaDB project is pleased to announce the immediate availability of MariaDB 5.5.37. This is a Stable (GA) release.

See the Release Notes and Changelog for detailed information on this release and the What is MariaDB 5.5? page in the MariaDB Knowledge Base for general information about the MariaDB 5.5 series.

Download MariaDB 5.5.37

Release Notes Changelog What is MariaDB 5.5?

MariaDB APT and YUM Repository Configuration Generator

Thanks, and enjoy MariaDB!

3 thoughts on “MariaDB 5.5.37 now available

  1. trying to upgrade a get this error:

    Transaction Check Error:

    file /usr/bin/msql2mysql from install of MariaDB-client-5.5.37-1.x86_64 conflicts with file from package MariaDB-client-5.5.36-1.i386

    file /etc/init.d/mysql from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/bin/mysqlbug from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/bin/mysqld_safe from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/share/mysql/SELinux/RHEL4/mysql.fc from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/share/mysql/SELinux/RHEL4/mysql.te from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/share/mysql/mysql.server from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    file /usr/share/mysql/mysql_test_data_timezone.sql from install of MariaDB-server-5.5.37-1.x86_64 conflicts with file from package MariaDB-server-5.5.36-1.i386

    • On some reason, you seem to have 32-bit 5.5.36 packages which you are trying to upgrade with 64-bit 5.5.37 packages. It is not a normal operation, you need to check your configuration.

  2. Will the next 5.5 release also support Ubuntu 14.04 LTS? We want to run our new server on the new OS, but MariaDB is holding us back because only the 10.0 versions are available on the 14.04 LTS release.

Comments are closed.